<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]--><head><meta charset="utf-8"><title>Kawasaki Roadgasmic Party &#8211; the Beasts unleashed! | Inside Racing</title><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="description"  content="2016 achievers were recognized in the annual Roadgasmic Party exclusively for Kawasaki Leisure Bike riders and racers. Also unveiled were 3 of the highly" /><link rel="canonical" href="http://insideracing.com.ph/kawasaki-roadgasmic-party-the-beasts-unleashed/" /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Inside Racing &raquo; Feed" href="http://insideracing.com.ph/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideracing.com.ph\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji {
display:inline!important;
border:none!important;
box-shadow:none!important;
height:1em!important;
width:1em!important;
margin:0 .07em!important;
vertical-align:-.1em!important;
background:none!important;
padding:0!important;
}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://insideracing.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CMontserrat%3A400%2C700' type='text/css' media='all' /><link rel='stylesheet' id='ir-fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.2/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-entypo-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/css/entypo.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-sfmenu-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/superfish-master/dist/css/superfish.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-search-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/ExpandingSearchBar/css/component.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-flexslider-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/flexslider-3/flexslider.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-owlslider-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/owl-carousel/owl.carousel.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-bootstrap-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/bootstrap-3.3.6/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='http://insideracing.com.ph/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css' type='text/css' media='screen' /><link rel='stylesheet' id='bones-stylesheet-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/css/style.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='bones-ie-only-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://insideracing.com.ph/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' /> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/38ee8.js"></script> <link rel='https://api.w.org/' href='http://insideracing.com.ph/wp-json/' /><link rel='shortlink' href='http://insideracing.com.ph/?p=21228' /><link rel="alternate" type="application/json+oembed" href="http://insideracing.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideracing.com.ph%2Fkawasaki-roadgasmic-party-the-beasts-unleashed%2F" /><link rel="alternate" type="text/xml+oembed" href="http://insideracing.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideracing.com.ph%2Fkawasaki-roadgasmic-party-the-beasts-unleashed%2F&#038;format=xml" /> <script type="text/javascript">var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/8939a.js"></script> <meta property="og:type" content="article" /><meta property="og:url" content="http://insideracing.com.ph/kawasaki-roadgasmic-party-the-beasts-unleashed/" /><meta property="og:title" content="Kawasaki Roadgasmic Party &#8211; the Beasts unleashed!" /><meta property="og:description" content="" /><meta property="og:site_name" content="Inside Racing" /><meta property="og:image" content="" /><meta itemscope itemtype="article" /><meta itemprop="description" content="" /><meta itemprop="image" content="" /> <script type="text/javascript">/*  */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'easingIn' : 'linear', 'easingOut' : 'linear', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/*  */</script> </head><body class="post-template-default single single-post postid-21228 single-format-standard"><div id="page"> <header class="header margin-bottom-sm"><div class="container"><div class="row header-content"><div class="col-md-2 col-sm-4 col-xs-6"><div class="logo"> <a href="http://insideracing.com.ph"><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/logo.png" class="img-responsive"></a></div></div><div class="col-md-6 col-xs-5 hidden-xs"><ul class="addnt-elem"><li><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/subtag.png"></li><li><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/pure-motorcycle.png"></li></ul></div><div class="col-md-4 col-sm-3 col-xs-6"><ul class="social pull-right"><li><a href="https://www.facebook.com/InsideRACINGMagazineOfficialPage/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://www.youtube.com/user/IRTVChannel" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li><li class="hidden-lg hidden-md"><a href="#" class="toggle"><i class="fa fa-bars" aria-hidden="true"></i></a></li></ul></div></div></div><div class="navbar margin-bottom hidden-sm hidden-xs"><div class="container"><div class="row clearfix"><div class="col-md-12"><ul id="menu-new-menu" class="cust-nav sf-menu"><li id="menu-item-19241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19241"><a href="http://insideracing.com.ph">Home</a></li><li id="menu-item-4663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4663"><a href="/category/latest-magazine/">Magazine</a></li><li id="menu-item-19242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19242"><a href="http://insideracing.com.ph/category/latest-news/">Latest News</a></li><li id="menu-item-4664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4664"><a target="_blank" href="https://www.youtube.com/user/IRTVChannel">IRTV</a></li><li id="menu-item-4721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4721"><a href="/category/gallery/">Gallery</a></li><li id="menu-item-20600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20600"><a href="http://insideracing.com.ph/motoir/">MotoIR</a></li><li id="menu-item-19689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19689"><a href="#">IR Cup</a></li><li id="menu-item-20599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20599"><a href="http://insideracing.com.ph/irgp/">IRGP</a></li><li id="menu-item-19691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19691"><a href="#">Super Series</a></li><li id="menu-item-4669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4669"><a href="http://insideracing.com.ph/contact-us/">Contact Us</a></li></ul><div id="sb-search" class="sb-search hidden"><form> <input class="sb-search-input" placeholder="Enter your search term..." type="search" value="" name="search" id="search"> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span></form></div></div></div></div></div> </header><div class="mobile hidden-lg hidden-md margin-bottom"><ul id="menu-new-menu-1" class="mobile-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19241"><a href="http://insideracing.com.ph">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4663"><a href="/category/latest-magazine/">Magazine</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19242"><a href="http://insideracing.com.ph/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4664"><a target="_blank" href="https://www.youtube.com/user/IRTVChannel">IRTV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4721"><a href="/category/gallery/">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20600"><a href="http://insideracing.com.ph/motoir/">MotoIR</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19689"><a href="#">IR Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20599"><a href="http://insideracing.com.ph/irgp/">IRGP</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19691"><a href="#">Super Series</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4669"><a href="http://insideracing.com.ph/contact-us/">Contact Us</a></li></ul></div><section class="content-wrap margin-bottom-sm"><div class="container"><div class="row grid"><div id="content" class="col-md-8 page-single"><h1 class="text-uppercase margin-bottom-sm">Kawasaki Roadgasmic Party &#8211; the Beasts unleashed!</h1><div class="date-posted margin-bottom-sm"> <i class="fa fa-user" aria-hidden="true"></i>Published by insideracingadmin <i class="fa fa-calendar" aria-hidden="true"></i> Date posted on February 20, 2017</div><div class="share margin-bottom"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://insideracing.com.ph/kawasaki-roadgasmic-party-the-beasts-unleashed/" data-a2a-title="Kawasaki Roadgasmic Party – the Beasts unleashed!"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Finsideracing.com.ph%2Fkawasaki-roadgasmic-party-the-beasts-unleashed%2F&amp;linkname=Kawasaki%20Roadgasmic%20Party%20%E2%80%93%20the%20Beasts%20unleashed%21" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Finsideracing.com.ph%2Fkawasaki-roadgasmic-party-the-beasts-unleashed%2F&amp;linkname=Kawasaki%20Roadgasmic%20Party%20%E2%80%93%20the%20Beasts%20unleashed%21" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Finsideracing.com.ph%2Fkawasaki-roadgasmic-party-the-beasts-unleashed%2F&amp;linkname=Kawasaki%20Roadgasmic%20Party%20%E2%80%93%20the%20Beasts%20unleashed%21" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div><div class="margin-bottom page-single-wrap"><p>2016 achievers were recognized in the annual Roadgasmic Party exclusively for Kawasaki Leisure Bike riders and racers. Also unveiled were 3 of the highly anticipated bikes for 2017, with another one coming in later this year!</p><p>Mirroring last year&#8217;s Roadgasmic Party, Kawasaki Motors (Phils.) Corporation once again called upon the riders&#8217; inner beasts to come out and play for the night and to free the beasts in them.</p><p>The party was hosted by the alluring &#8220;foreignay&#8221; Natalia Moon, and KMPC&#8217;s very own, Mr. Cesar Co, as they kicked off the program with the traditional awarding ceremony for the Kawasaki Leisure Bike riders who participated in the various endurance and racing activities during the year 2016 such as the Cannonball Club, BOSS Ironman Challenge, Motorally, Philippine Motocross Races, and the Philippine Superbike Races.</p><p>Present during evening&#8217;s festivities were Kawasaki racers, Kenneth San Andres for Philippine Motocross, and Dashi Watanabe for Philippine Superbike.</p><p>The evening&#8217;s highlight however was later in the evening when Kawasaki Motors Philippines launched their newest, and highly anticipated beasts, the Z1000 R Edition, the W800, the Z650 and the Versys X-300.   The evening was also graced by KMPC&#8217;s Japanese executives, headed by Kawasaki Motors Philippines&#8217; new President and Chairman of the Board, Mr. Hisashi Nishizawa and Executive Vice President, Mr. Daisuke Hata.</p><p>During his message, Mr. Nishizawa called upon the riders to awaken the beasts hidden in each and every one of them by challenging themselves, dominating the roads, and exuding the same amount of power that each of their machines posses.</p><p>The evening closed with a promise to awaken the beast in every rider with Kawasaki&#8217;s newest machines and with the desire to turn the streets from slate gray to lime green.</p> <img src="http://insideracing.com.ph/wp-content/uploads/2017/02/2017_0216_182636_001.jpg" alt="null" /> <img src="http://insideracing.com.ph/wp-content/uploads/2017/02/17ZR1000J_BK3_LF_R.jpg" alt="null" /><p>Z1000R</p> <img src="http://insideracing.com.ph/wp-content/uploads/2017/02/17ER650H_SL1_RF_C.jpg" alt="null" /><p>Z650</p> <img src="http://insideracing.com.ph/wp-content/uploads/2017/02/16EJ800A_BLK2_RF_C.jpg" alt="null" /><p>W800</p> <img src="http://insideracing.com.ph/wp-content/uploads/2017/02/17KLE300C_GN1_LB_C.jpg" alt="null" /><p>Versys X 300 (available later this year)</p><p>Read the full event report on InsideRACING Magazine.</p><div class="fb-comments" data-href="http://insideracing.com.ph/kawasaki-roadgasmic-party-the-beasts-unleashed/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><h3 class="heading text-center text-uppercase margin-bottom-sm background"><span>Related Posts</span></h3><div class="row"></div></div><div class="col-md-4 sidebar mobile-cent"><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/11th-annual-bike-fest.jpg" class="img-responsive"><div class="race-timer montserrat text-center margin-bottom-sm"></div><div class="widget margin-bottom-sm hidden"><h3 class="heading text-center text-uppercase margin-bottom-sm background"><span>Featured Stories</span></h3><div class="widget-wrap"><ul><li><a href="http://insideracing.com.ph/ktm-orange-day-tour-successfully-wraps-up-with-alabang-leg/">KTM Orange Day Tour successfully wraps up with Alabang leg</a></li><li><a href="http://insideracing.com.ph/maximum-torque-adv-challenge-successfully-wraps-up-first-installment-inaugural-champs-named/">Maximum Torque ADV Challenge successfully wraps up first installment, inaugural champs named.</a></li><li><a href="http://insideracing.com.ph/ir-news-national-superbike-underbone-and-scooter-races-begin-in-april/">IR News: National Superbike, Underbone and Scooter Races Begin in April</a></li><li><a href="http://insideracing.com.ph/kawasaki-roadgasmic-party-the-beasts-unleashed/">Kawasaki Roadgasmic Party &#8211; the Beasts unleashed!</a></li><li><a href="http://insideracing.com.ph/the-yamaha-club-revs-to-the-top-new-year-tour-to-sagada/">The Yamaha Club Revs to the Top: New Year Tour to Sagada</a></li></ul></div></div><div class="widget margin-bottom-sm"> <img width="420" height="420" src="http://insideracing.com.ph/wp-content/uploads/2016/11/11th-bike-festival-ad.jpg" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2016/11/11th-bike-festival-ad.jpg 420w, http://insideracing.com.ph/wp-content/uploads/2016/11/11th-bike-festival-ad-250x250.jpg 250w, http://insideracing.com.ph/wp-content/uploads/2016/11/11th-bike-festival-ad-300x300.jpg 300w, http://insideracing.com.ph/wp-content/uploads/2016/11/11th-bike-festival-ad-125x125.jpg 125w" sizes="(max-width: 420px) 100vw, 420px" /></div><div class="widget margin-bottom-sm"> <img width="420" height="350" src="http://insideracing.com.ph/wp-content/uploads/2016/10/maximum-torque.png" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2016/10/maximum-torque.png 420w, http://insideracing.com.ph/wp-content/uploads/2016/10/maximum-torque-300x250.png 300w" sizes="(max-width: 420px) 100vw, 420px" /></div><div class="fb-placeholder margin-bottom"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
                      var js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return;
                      js = d.createElement(s); js.id = id;
                      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=249524805076183";
                      fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <div class="fb-page" data-href="https://www.facebook.com/InsideRACINGMagazineOfficialPage" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/InsideRACINGMagazineOfficialPage" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/InsideRACINGMagazineOfficialPage">InsideRACING Magazine</a></blockquote></div></div><div class="widget margin-bottom-sm"> <img width="420" height="630" src="http://insideracing.com.ph/wp-content/uploads/2017/01/flat-track-series-0217.jpg" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2017/01/flat-track-series-0217.jpg 420w, http://insideracing.com.ph/wp-content/uploads/2017/01/flat-track-series-0217-200x300.jpg 200w" sizes="(max-width: 420px) 100vw, 420px" /></div><div class="widget margin-bottom-sm"></div><div class="widget margin-bottom-sm"></div><div class="widget margin-bottom-sm"> <img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/420-350-sidebar-ad.png" class="img-responsive" /></div><div class="widget margin-bottom-sm"> <img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/420-350-sidebar-ad.png" class="img-responsive" /></div></div></div></div> </section><div class="sponsors"><div class="container"><div class="col-md-12"></div></div></div><footer class="padd-top-lg"><div class="container"><div class="footer-sub clearfix mobile-cent"><div class="col-md-2 text-uppercase copyright open-sans"> <a href="http://insideracing.com.ph"><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/logo-alt2.png" class="img-responsive margin-bottom-sm"></a></div><div class="col-md-2"><h5 class="white text-uppercase">Latest</h5><ul id="menu-footer-menu" class="footer-menu nav text-uppercase"><li id="menu-item-19247" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-19247"><a href="http://insideracing.com.ph/">Home</a></li><li id="menu-item-19248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19248"><a href="http://insideracing.com.ph/category/latest-news/">Latest News</a></li><li id="menu-item-19249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19249"><a href="http://insideracing.com.ph/category/latest-magazine/">Latest Magazine</a></li><li id="menu-item-19250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19250"><a href="http://insideracing.com.ph/about/">About</a></li><li id="menu-item-19251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19251"><a href="http://insideracing.com.ph/contact-us/">Contact Us</a></li></ul></div><div class="col-md-4 copyright open-sans"><h5 class="white text-uppercase">Our Address</h5><ul><li>Unit 2 Phase One, 1 Cainta Place, Ortigas Avenue Extention, Brgy. Sto. Domingo,  Cainta, Rizal 1900 Philippines</li><li>02 655 3212 or 0928-3164257 / 0906-337529</li><li> <a href="mailto:letters@insideracing.com.ph">letters@insideracing.com.ph</a></li></ul></div><div class="col-md-4"><h5 class="white text-uppercase">Follow us</h5><ul class="social pull-right clearfix margin-bottom-sm"><li><a href="https://www.facebook.com/InsideRACINGMagazineOfficialPage/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="http://twitter.com" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a href="https://www.youtube.com/user/IRTVChannel" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul> &copy; 2017 &middot; All Rights Reserved <br />Inside Racing<br>Site by Filipino Web Services, Inc</div></div></div></footer></div> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/a018d.js"></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/2b65e.js"></script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script type="text/javascript">jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script> </body></html>