<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]--><head><meta charset="utf-8"><title>Honda Kicks Off “Honda Asian Journey 2017,” a 570-km Big Bike Caravan Through Peninsular Malaysia to the MotoGP Race | Inside Racing</title><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="description"  content="The Honda group of companies in the Asia &amp; Oceania region kicked off the “Honda Asian Journey 2017,” a 570-km Honda big bike caravan that cruised through" /><link rel="canonical" href="http://insideracing.com.ph/honda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race/" /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Inside Racing &raquo; Feed" href="http://insideracing.com.ph/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideracing.com.ph\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji {
display:inline!important;
border:none!important;
box-shadow:none!important;
height:1em!important;
width:1em!important;
margin:0 .07em!important;
vertical-align:-.1em!important;
background:none!important;
padding:0!important;
}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://insideracing.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CMontserrat%3A400%2C700' type='text/css' media='all' /><link rel='stylesheet' id='ir-fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.2/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-entypo-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/css/entypo.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-sfmenu-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/superfish-master/dist/css/superfish.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-search-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/ExpandingSearchBar/css/component.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-flexslider-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/flexslider-3/flexslider.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-owlslider-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/owl-carousel/owl.carousel.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-bootstrap-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/bootstrap-3.3.6/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='http://insideracing.com.ph/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css' type='text/css' media='screen' /><link rel='stylesheet' id='bones-stylesheet-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/css/style.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='bones-ie-only-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://insideracing.com.ph/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' /> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/38ee8.js"></script> <link rel='https://api.w.org/' href='http://insideracing.com.ph/wp-json/' /><link rel='shortlink' href='http://insideracing.com.ph/?p=24952' /><link rel="alternate" type="application/json+oembed" href="http://insideracing.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideracing.com.ph%2Fhonda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race%2F" /><link rel="alternate" type="text/xml+oembed" href="http://insideracing.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideracing.com.ph%2Fhonda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race%2F&#038;format=xml" /> <script type="text/javascript">var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/8939a.js"></script> <meta property="og:type" content="article" /><meta property="og:url" content="http://insideracing.com.ph/honda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race/" /><meta property="og:title" content="Honda Kicks Off “Honda Asian Journey 2017,” a 570-km Big Bike Caravan Through Peninsular Malaysia to the MotoGP Race" /><meta property="og:description" content="" /><meta property="og:site_name" content="Inside Racing" /><meta property="og:image" content="http://insideracing.com.ph/wp-content/uploads/2017/11/6.jpg" /><meta itemscope itemtype="article" /><meta itemprop="description" content="" /><meta itemprop="image" content="http://insideracing.com.ph/wp-content/uploads/2017/11/6.jpg" /> <script type="text/javascript">/*  */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'easingIn' : 'linear', 'easingOut' : 'linear', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/*  */</script> </head><body class="post-template-default single single-post postid-24952 single-format-standard"><div id="page"> <header class="header margin-bottom-sm"><div class="container"><div class="row header-content"><div class="col-md-2 col-sm-4 col-xs-6"><div class="logo"> <a href="http://insideracing.com.ph"><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/logo.png" class="img-responsive"></a></div></div><div class="col-md-6 col-xs-5 hidden-xs"><ul class="addnt-elem"><li><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/subtag.png"></li><li><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/pure-motorcycle.png"></li></ul></div><div class="col-md-4 col-sm-3 col-xs-6"><ul class="social pull-right"><li><a href="https://www.facebook.com/InsideRACINGMagazineOfficialPage/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://www.youtube.com/user/IRTVChannel" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li><li class="hidden-lg hidden-md"><a href="#" class="toggle"><i class="fa fa-bars" aria-hidden="true"></i></a></li></ul></div></div></div><div class="navbar margin-bottom hidden-sm hidden-xs"><div class="container"><div class="row clearfix"><div class="col-md-12"><ul id="menu-new-menu" class="cust-nav sf-menu"><li id="menu-item-19241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19241"><a href="http://insideracing.com.ph">Home</a></li><li id="menu-item-4663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4663"><a href="/category/latest-magazine/">Magazine</a></li><li id="menu-item-19242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19242"><a href="http://insideracing.com.ph/category/latest-news/">Latest News</a></li><li id="menu-item-4664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4664"><a target="_blank" href="https://www.youtube.com/user/IRTVChannel">IRTV</a></li><li id="menu-item-4721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4721"><a href="/category/gallery/">Gallery</a></li><li id="menu-item-20600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20600"><a href="http://insideracing.com.ph/motoir/">MotoIR</a></li><li id="menu-item-19689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19689"><a href="#">IR Cup</a></li><li id="menu-item-20599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20599"><a href="http://insideracing.com.ph/irgp/">IRGP</a></li><li id="menu-item-19691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19691"><a href="#">Super Series</a></li><li id="menu-item-4669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4669"><a href="http://insideracing.com.ph/contact-us/">Contact Us</a></li></ul><div id="sb-search" class="sb-search hidden"><form> <input class="sb-search-input" placeholder="Enter your search term..." type="search" value="" name="search" id="search"> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span></form></div></div></div></div></div> </header><div class="mobile hidden-lg hidden-md margin-bottom"><ul id="menu-new-menu-1" class="mobile-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19241"><a href="http://insideracing.com.ph">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4663"><a href="/category/latest-magazine/">Magazine</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19242"><a href="http://insideracing.com.ph/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4664"><a target="_blank" href="https://www.youtube.com/user/IRTVChannel">IRTV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4721"><a href="/category/gallery/">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20600"><a href="http://insideracing.com.ph/motoir/">MotoIR</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19689"><a href="#">IR Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20599"><a href="http://insideracing.com.ph/irgp/">IRGP</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19691"><a href="#">Super Series</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4669"><a href="http://insideracing.com.ph/contact-us/">Contact Us</a></li></ul></div><section class="content-wrap margin-bottom-sm"><div class="container"><div class="row grid"><div id="content" class="col-md-8 page-single"><h1 class="text-uppercase margin-bottom-sm">Honda Kicks Off “Honda Asian Journey 2017,” a 570-km Big Bike Caravan Through Peninsular Malaysia to the MotoGP Race</h1><div class="date-posted margin-bottom-sm"> <i class="fa fa-user" aria-hidden="true"></i>Published by insideracingadmin <i class="fa fa-calendar" aria-hidden="true"></i> Date posted on November 7, 2017</div><div class="share margin-bottom"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://insideracing.com.ph/honda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race/" data-a2a-title="Honda Kicks Off “Honda Asian Journey 2017,” a 570-km Big Bike Caravan Through Peninsular Malaysia to the MotoGP Race"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Finsideracing.com.ph%2Fhonda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race%2F&amp;linkname=Honda%20Kicks%20Off%20%E2%80%9CHonda%20Asian%20Journey%202017%2C%E2%80%9D%20a%20570-km%20Big%20Bike%20Caravan%20Through%20Peninsular%20Malaysia%20to%20the%20MotoGP%20Race" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Finsideracing.com.ph%2Fhonda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race%2F&amp;linkname=Honda%20Kicks%20Off%20%E2%80%9CHonda%20Asian%20Journey%202017%2C%E2%80%9D%20a%20570-km%20Big%20Bike%20Caravan%20Through%20Peninsular%20Malaysia%20to%20the%20MotoGP%20Race" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Finsideracing.com.ph%2Fhonda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race%2F&amp;linkname=Honda%20Kicks%20Off%20%E2%80%9CHonda%20Asian%20Journey%202017%2C%E2%80%9D%20a%20570-km%20Big%20Bike%20Caravan%20Through%20Peninsular%20Malaysia%20to%20the%20MotoGP%20Race" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div><div class="margin-bottom page-single-wrap"><p>The Honda group of companies in the Asia &amp; Oceania region kicked off the “Honda Asian Journey 2017,” a 570-km Honda big bike caravan that cruised through Peninsular Malaysia for four days, from October 26 to October 29, 2017, ending up at the Malaysian Motorcycle Grand Prix (MotoGP) event. Around 50 journalists, motorcyclists, Honda dealers, and associates from five countries – Indonesia, Vietnam, Malaysia, the Philippines, and India – rode together to the ultimate destination, the Sepang International Circuit.</p><p>&nbsp;</p> <img class="alignnone wp-image-24964 size-large" src="http://insideracing.com.ph/wp-content/uploads/2017/11/HBS_D2-0001-1024x683.jpg" alt="" width="680" height="454" srcset="http://insideracing.com.ph/wp-content/uploads/2017/11/HBS_D2-0001-1024x683.jpg 1024w, http://insideracing.com.ph/wp-content/uploads/2017/11/HBS_D2-0001-300x200.jpg 300w, http://insideracing.com.ph/wp-content/uploads/2017/11/HBS_D2-0001-768x512.jpg 768w" sizes="(max-width: 680px) 100vw, 680px" /><p>&nbsp;</p><p>The journey began at the Malacca Circuit where Honda held warm-up activities for the participants. The morning program started with safe riding training to ensure that everyone will ride safely throughout the journey. It was followed by a test ride of the 60 Honda big bikes that are available for the journey, including models such as the CB500, CBR650R, CBR1000RR, X-ADV, VFR1200X, Africa Twin, and Goldwing. The afternoon program was the highlight of the day with a test ride of the Honda RC213V-S, a model based on the RC213V, a racing machine Marc Marquez rode to win Honda MotoGP championships in 2013 and 2014. Honda provided 8 RC213V-S bikes exclusively for Honda Asian Journey participants to experience the excitement of this super sport model.</p><p>&nbsp;</p> <img class="alignnone wp-image-24966 size-large" src="http://insideracing.com.ph/wp-content/uploads/2017/11/HBS_D2-0010-0-1024x679.jpg" alt="" width="680" height="451" srcset="http://insideracing.com.ph/wp-content/uploads/2017/11/HBS_D2-0010-0-1024x679.jpg 1024w, http://insideracing.com.ph/wp-content/uploads/2017/11/HBS_D2-0010-0-300x199.jpg 300w, http://insideracing.com.ph/wp-content/uploads/2017/11/HBS_D2-0010-0-768x510.jpg 768w" sizes="(max-width: 680px) 100vw, 680px" /><p>&nbsp;</p><p>After leaving the Circuit, the caravan ended the first day at Melacca City. On October 27, the Honda Asian Journey participants left to Bukit Tinggi City and rioe up to Genting Highlands, a mountain resort located approximately 1,700 meters above sea level. On October 28, they cruised the highway to the qualifying round of the Malaysian MotoGP at Sepang International Circuit, then travelled to Kuala Lumpur for a welcome dinner featuring an exclusive appearance by MotoGP riders Marc Marquez and Dani Pedrosa of the Repsol Honda Team, and Takaaki Nakagami and Khairul Idham Pawi of the Idemitsu Honda Team Asia. For the final activity on October 29, the Honda Asian Journey participants rode to Sepang International Circuit where, along with hundreds of other Honda customers, they cheered the Honda GP riders in the MotoGP Malaysia round.</p><p>&nbsp;</p> <img class="alignnone wp-image-24961 size-large" src="http://insideracing.com.ph/wp-content/uploads/2017/11/6-1024x684.jpg" alt="" width="680" height="454" srcset="http://insideracing.com.ph/wp-content/uploads/2017/11/6-1024x684.jpg 1024w, http://insideracing.com.ph/wp-content/uploads/2017/11/6-300x200.jpg 300w, http://insideracing.com.ph/wp-content/uploads/2017/11/6-768x513.jpg 768w" sizes="(max-width: 680px) 100vw, 680px" /><p>&nbsp;</p><p>The following Honda group of companies in the Asia &amp; Oceania region hosted the Honda Asian Journey 2017: Asian Honda Motor Co., Ltd., regional headquarters for the Honda Asia &amp; Oceania region; Boon Siew Honda Sdn. Bhd. (Malaysia); PT Astra Honda Motor (Indonesia); Honda Vietnam Co., Ltd. (Vietnam); Honda Philippines, Inc. (The Philippines); and Honda Motorcycle and Scooter India Pvt., Ltd. (India).</p><p>Total distance: 570 kilometers</p><p>Honda models: CB500 series, CB650 series, CB1100 series, CBR500R, CBR650 series, CBR1000RR, Rebel 500, NC750 series, X-ADV, VFR1200X, CTX1300, Africa Twin CRF1000L, F6C, Goldwing GL1800</p><p>Information about and photos of the Honda Asian Journey 2017 can be found using the official hashtag #hondaasianjourney2017 on Facebook, Instagram, and Twitter.</p><p>Words and Photos by Honda</p><div class="fb-comments" data-href="http://insideracing.com.ph/honda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><h3 class="heading text-center text-uppercase margin-bottom-sm background"><span>Related Posts</span></h3><div class="row"></div></div><div class="col-md-4 sidebar mobile-cent"><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/mindanao_bikefest.jpg" class="img-responsive"><div class="race-timer montserrat text-center margin-bottom-sm"></div><div class="widget margin-bottom-sm hidden"><h3 class="heading text-center text-uppercase margin-bottom-sm background"><span>Featured Stories</span></h3><div class="widget-wrap"><ul><li><a href="http://insideracing.com.ph/yamaha-revpinas-festivities-continue-in-dumaguete/">YAMAHA REVPINAS FESTIVITIES CONTINUE IN DUMAGUETE</a></li><li><a href="http://insideracing.com.ph/honda-kicks-off-honda-asian-journey-2017-a-570-km-big-bike-caravan-through-peninsular-malaysia-to-the-motogp-race/">Honda Kicks Off “Honda Asian Journey 2017,” a 570-km Big Bike Caravan Through Peninsular Malaysia to the MotoGP Race</a></li><li><a href="http://insideracing.com.ph/training-for-future-leaders-dualtech-and-suzuki-partnership/">Training for Future Leaders: Dualtech and Suzuki Partnership</a></li><li><a href="http://insideracing.com.ph/yamaha-revpinas-rocked-out-caloocan/">Yamaha RevPinas Rocked Out Caloocan</a></li><li><a href="http://insideracing.com.ph/ducatis-new-panigale-v4/">Ducati&#8217;s new Panigale V4!</a></li></ul></div></div><div class="widget margin-bottom-sm"> <img width="360" height="450" src="http://insideracing.com.ph/wp-content/uploads/2017/09/MotoIR-oct1.jpg" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2017/09/MotoIR-oct1.jpg 360w, http://insideracing.com.ph/wp-content/uploads/2017/09/MotoIR-oct1-240x300.jpg 240w" sizes="(max-width: 360px) 100vw, 360px" /></div><div class="widget margin-bottom-sm"> <img width="360" height="462" src="http://insideracing.com.ph/wp-content/uploads/2017/09/Davao-Bikefest.jpg" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2017/09/Davao-Bikefest.jpg 360w, http://insideracing.com.ph/wp-content/uploads/2017/09/Davao-Bikefest-234x300.jpg 234w" sizes="(max-width: 360px) 100vw, 360px" /></div><div class="fb-placeholder margin-bottom"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
                      var js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return;
                      js = d.createElement(s); js.id = id;
                      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=249524805076183";
                      fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <div class="fb-page" data-href="https://www.facebook.com/InsideRACINGMagazineOfficialPage" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/InsideRACINGMagazineOfficialPage" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/InsideRACINGMagazineOfficialPage">InsideRACING Magazine</a></blockquote></div></div><div class="widget margin-bottom-sm"> <img width="420" height="350" src="http://insideracing.com.ph/wp-content/uploads/2016/10/maximum-torque.png" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2016/10/maximum-torque.png 420w, http://insideracing.com.ph/wp-content/uploads/2016/10/maximum-torque-300x250.png 300w" sizes="(max-width: 420px) 100vw, 420px" /></div><div class="widget margin-bottom-sm"> <img width="1800" height="2700" src="http://insideracing.com.ph/wp-content/uploads/2017/07/CaviteGP.jpg" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2017/07/CaviteGP.jpg 1800w, http://insideracing.com.ph/wp-content/uploads/2017/07/CaviteGP-200x300.jpg 200w, http://insideracing.com.ph/wp-content/uploads/2017/07/CaviteGP-768x1152.jpg 768w, http://insideracing.com.ph/wp-content/uploads/2017/07/CaviteGP-683x1024.jpg 683w" sizes="(max-width: 1800px) 100vw, 1800px" /></div><div class="widget margin-bottom-sm"> <img width="2550" height="3300" src="http://insideracing.com.ph/wp-content/uploads/2017/07/IRGPXI-teaser-copy.jpg" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2017/07/IRGPXI-teaser-copy.jpg 2550w, http://insideracing.com.ph/wp-content/uploads/2017/07/IRGPXI-teaser-copy-232x300.jpg 232w, http://insideracing.com.ph/wp-content/uploads/2017/07/IRGPXI-teaser-copy-768x994.jpg 768w, http://insideracing.com.ph/wp-content/uploads/2017/07/IRGPXI-teaser-copy-791x1024.jpg 791w" sizes="(max-width: 2550px) 100vw, 2550px" /></div><div class="widget margin-bottom-sm"> <img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/420-350-sidebar-ad.png" class="img-responsive" /></div><div class="widget margin-bottom-sm"> <img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/420-350-sidebar-ad.png" class="img-responsive" /></div></div></div></div> </section><div class="sponsors"><div class="container"><div class="col-md-12"></div></div></div><footer class="padd-top-lg"><div class="container"><div class="footer-sub clearfix mobile-cent"><div class="col-md-2 text-uppercase copyright open-sans"> <a href="http://insideracing.com.ph"><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/logo-alt2.png" class="img-responsive margin-bottom-sm"></a></div><div class="col-md-2"><h5 class="white text-uppercase">Latest</h5><ul id="menu-footer-menu" class="footer-menu nav text-uppercase"><li id="menu-item-19247" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-19247"><a href="http://insideracing.com.ph/">Home</a></li><li id="menu-item-19248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19248"><a href="http://insideracing.com.ph/category/latest-news/">Latest News</a></li><li id="menu-item-19249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19249"><a href="http://insideracing.com.ph/category/latest-magazine/">Latest Magazine</a></li><li id="menu-item-19250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19250"><a href="http://insideracing.com.ph/about/">About</a></li><li id="menu-item-19251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19251"><a href="http://insideracing.com.ph/contact-us/">Contact Us</a></li></ul></div><div class="col-md-4 copyright open-sans"><h5 class="white text-uppercase">Our Address</h5><ul><li>Unit 2 Phase One, 1 Cainta Place, Ortigas Avenue Extention, Brgy. Sto. Domingo,  Cainta, Rizal 1900 Philippines</li><li>02 655 3212 or 0928-3164257 / 0906-337529</li><li> <a href="mailto:letters@insideracing.com.ph">letters@insideracing.com.ph</a></li></ul></div><div class="col-md-4"><h5 class="white text-uppercase">Follow us</h5><ul class="social pull-right clearfix margin-bottom-sm"><li><a href="https://www.facebook.com/InsideRACINGMagazineOfficialPage/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="http://twitter.com" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a href="https://www.youtube.com/user/IRTVChannel" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul> &copy; 2017 &middot; All Rights Reserved <br />Inside Racing<br>Site by Filipino Web Services, Inc</div></div></div></footer></div> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/a018d.js"></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/2b65e.js"></script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script type="text/javascript">jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script> </body></html>