<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]--><head><meta charset="utf-8"><title>Volume 14 Number 12 | Inside Racing</title><meta name="description" content=""><meta name="author" content=""><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="keywords"  content="magazine" /><link rel="canonical" href="http://insideracing.com.ph/volume-14-number-12/" /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Inside Racing &raquo; Feed" href="http://insideracing.com.ph/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insideracing.com.ph\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji {
display:inline!important;
border:none!important;
box-shadow:none!important;
height:1em!important;
width:1em!important;
margin:0 .07em!important;
vertical-align:-.1em!important;
background:none!important;
padding:0!important;
}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://insideracing.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CMontserrat%3A400%2C700' type='text/css' media='all' /><link rel='stylesheet' id='ir-fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.2/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-entypo-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/css/entypo.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-sfmenu-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/superfish-master/dist/css/superfish.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-search-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/ExpandingSearchBar/css/component.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-flexslider-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/flexslider-3/flexslider.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-owlslider-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/owl-carousel/owl.carousel.css' type='text/css' media='all' /><link rel='stylesheet' id='ir-bootstrap-css-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/js/libs/bootstrap-3.3.6/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='http://insideracing.com.ph/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css' type='text/css' media='screen' /><link rel='stylesheet' id='bones-stylesheet-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/css/style.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='bones-ie-only-css'  href='http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://insideracing.com.ph/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' /> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/38ee8.js"></script> <link rel='https://api.w.org/' href='http://insideracing.com.ph/wp-json/' /><link rel='shortlink' href='http://insideracing.com.ph/?p=20995' /><link rel="alternate" type="application/json+oembed" href="http://insideracing.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideracing.com.ph%2Fvolume-14-number-12%2F" /><link rel="alternate" type="text/xml+oembed" href="http://insideracing.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsideracing.com.ph%2Fvolume-14-number-12%2F&#038;format=xml" /> <script type="text/javascript">var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/8939a.js"></script> <meta property="og:type" content="article" /><meta property="og:url" content="http://insideracing.com.ph/volume-14-number-12/" /><meta property="og:title" content="Volume 14 Number 12" /><meta property="og:description" content="" /><meta property="og:site_name" content="Inside Racing" /><meta property="og:image" content="http://insideracing.com.ph/wp-content/uploads/2017/01/Vol14No12.jpg" /><meta itemscope itemtype="article" /><meta itemprop="description" content="" /><meta itemprop="image" content="http://insideracing.com.ph/wp-content/uploads/2017/01/Vol14No12.jpg" /> <script type="text/javascript">/*  */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'easingIn' : 'linear', 'easingOut' : 'linear', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/*  */</script> </head><body class="post-template-default single single-post postid-20995 single-format-standard"><div id="page"> <header class="header margin-bottom-sm"><div class="container"><div class="row header-content"><div class="col-md-2 col-sm-4 col-xs-6"><div class="logo"> <a href="http://insideracing.com.ph"><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/logo.png" class="img-responsive"></a></div></div><div class="col-md-6 col-xs-5 hidden-xs"><ul class="addnt-elem"><li><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/subtag.png"></li><li><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/pure-motorcycle.png"></li></ul></div><div class="col-md-4 col-sm-3 col-xs-6"><ul class="social pull-right"><li><a href="https://www.facebook.com/InsideRACINGMagazineOfficialPage/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://www.youtube.com/user/IRTVChannel" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li><li class="hidden-lg hidden-md"><a href="#" class="toggle"><i class="fa fa-bars" aria-hidden="true"></i></a></li></ul></div></div></div><div class="navbar margin-bottom hidden-sm hidden-xs"><div class="container"><div class="row clearfix"><div class="col-md-12"><ul id="menu-new-menu" class="cust-nav sf-menu"><li id="menu-item-19241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19241"><a href="http://insideracing.com.ph">Home</a></li><li id="menu-item-4663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4663"><a href="/category/latest-magazine/">Magazine</a></li><li id="menu-item-19242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19242"><a href="http://insideracing.com.ph/category/latest-news/">Latest News</a></li><li id="menu-item-4664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4664"><a target="_blank" href="https://www.youtube.com/user/IRTVChannel">IRTV</a></li><li id="menu-item-4721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4721"><a href="/category/gallery/">Gallery</a></li><li id="menu-item-20600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20600"><a href="http://insideracing.com.ph/motoir/">MotoIR</a></li><li id="menu-item-19689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19689"><a href="#">IR Cup</a></li><li id="menu-item-20599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20599"><a href="http://insideracing.com.ph/irgp/">IRGP</a></li><li id="menu-item-19691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19691"><a href="#">Super Series</a></li><li id="menu-item-4669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4669"><a href="http://insideracing.com.ph/contact-us/">Contact Us</a></li></ul><div id="sb-search" class="sb-search hidden"><form> <input class="sb-search-input" placeholder="Enter your search term..." type="search" value="" name="search" id="search"> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span></form></div></div></div></div></div> </header><div class="mobile hidden-lg hidden-md margin-bottom"><ul id="menu-new-menu-1" class="mobile-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19241"><a href="http://insideracing.com.ph">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4663"><a href="/category/latest-magazine/">Magazine</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19242"><a href="http://insideracing.com.ph/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4664"><a target="_blank" href="https://www.youtube.com/user/IRTVChannel">IRTV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4721"><a href="/category/gallery/">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20600"><a href="http://insideracing.com.ph/motoir/">MotoIR</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19689"><a href="#">IR Cup</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20599"><a href="http://insideracing.com.ph/irgp/">IRGP</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19691"><a href="#">Super Series</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4669"><a href="http://insideracing.com.ph/contact-us/">Contact Us</a></li></ul></div><section class="content-wrap margin-bottom-sm"><div class="container"><div class="row grid"><div id="content" class="col-md-8 page-single"><h1 class="text-uppercase margin-bottom-sm">Volume 14 Number 12</h1><div class="date-posted margin-bottom-sm"> <i class="fa fa-user" aria-hidden="true"></i>Published by IR <i class="fa fa-calendar" aria-hidden="true"></i> Date posted on January 23, 2017</div><div class="share margin-bottom"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://insideracing.com.ph/volume-14-number-12/" data-a2a-title="Volume 14 Number 12"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Finsideracing.com.ph%2Fvolume-14-number-12%2F&amp;linkname=Volume%2014%20Number%2012" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Finsideracing.com.ph%2Fvolume-14-number-12%2F&amp;linkname=Volume%2014%20Number%2012" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Finsideracing.com.ph%2Fvolume-14-number-12%2F&amp;linkname=Volume%2014%20Number%2012" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div><div class="margin-bottom page-single-wrap"><a href="http://insideracing.com.ph/wp-content/uploads/2017/01/Vol14No12.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">Volume 14 Number 11<br/></a><div class="fb-comments" data-href="http://insideracing.com.ph/volume-14-number-12/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><h3 class="heading text-center text-uppercase margin-bottom-sm background"><span>Related Posts</span></h3><div class="row"><div class="col-sm-4 related-post margin-bottom-sm"><div class="related-post-wrap"> <a href="http://insideracing.com.ph/volume-14-number-11/"> <img width="420" height="350" src="http://insideracing.com.ph/wp-content/uploads/2017/01/vol-14-number-11-2-420x350.jpg" class="img-responsive margin-bottom-xs wp-post-image" alt="" /> Volume 14 Number 11 </a></div></div><div class="col-sm-4 related-post margin-bottom-sm"><div class="related-post-wrap"> <a href="http://insideracing.com.ph/2016-volume-14-number-7-double-wins-for-yamaha-spec-vs/"> <img width="420" height="350" src="http://insideracing.com.ph/wp-content/uploads/2016/10/2016-Volume-14-Number-7-1-420x350.jpg" class="img-responsive margin-bottom-xs wp-post-image" alt="" /> <strong>2016 Volume 14 Number 7</strong> Double Wins for Yamaha-Spec V&#8217;s </a></div></div><div class="col-sm-4 related-post margin-bottom-sm"><div class="related-post-wrap"> <a href="http://insideracing.com.ph/2016-volume-14-number-8-first-ride-yamaha-tfx/"> <img width="392" height="350" src="http://insideracing.com.ph/wp-content/uploads/2016/10/2016-Volume-14-Number-8-392x350.jpg" class="img-responsive margin-bottom-xs wp-post-image" alt="" /> <strong>2016 Volume 14 Number 8</strong> First Ride Yamaha TFX </a></div></div><div class="col-sm-4 related-post margin-bottom-sm"><div class="related-post-wrap"> <a href="http://insideracing.com.ph/volume-14-number-5/"> <img width="392" height="350" src="http://insideracing.com.ph/wp-content/uploads/2016/06/ir138-392x350.jpg" class="img-responsive margin-bottom-xs wp-post-image" alt="" /> Volume 14 Number 5 </a></div></div><div class="col-sm-4 related-post margin-bottom-sm"><div class="related-post-wrap"> <a href="http://insideracing.com.ph/volume-14-number-4/"> <img width="392" height="350" src="http://insideracing.com.ph/wp-content/uploads/2016/05/ir137-392x350.jpg" class="img-responsive margin-bottom-xs wp-post-image" alt="" /> Volume 14 Number 4 </a></div></div></div></div><div class="col-md-4 sidebar mobile-cent"><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/11th-annual-bike-fest.jpg" class="img-responsive"><div class="race-timer montserrat text-center margin-bottom-sm"></div><div class="widget margin-bottom-sm hidden"><h3 class="heading text-center text-uppercase margin-bottom-sm background"><span>Featured Stories</span></h3><div class="widget-wrap"><ul><li><a href="http://insideracing.com.ph/volume-14-number-12/">Volume 14 Number 12</a></li><li><a href="http://insideracing.com.ph/indian-motorcycle-philippines-community-ride-to-pampanga/">Indian Motorcycle Philippines Community Ride to Pampanga</a></li><li><a href="http://insideracing.com.ph/imc-xii-a-few-more-days-before-the-most-challenging-ironman-yet/">IMC XII: Are you ready for the most challenging Ironman yet?</a></li><li><a href="http://insideracing.com.ph/volume-14-number-11/">Volume 14 Number 11</a></li><li><a href="http://insideracing.com.ph/after-a-banner-year-honda-gen-s-is-just-getting-started/">After a banner year, Honda Gen-S is just getting started</a></li></ul></div></div><div class="widget margin-bottom-sm"> <img width="420" height="350" src="http://insideracing.com.ph/wp-content/uploads/2017/01/castrol-flat-track-ad.jpg" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2017/01/castrol-flat-track-ad.jpg 420w, http://insideracing.com.ph/wp-content/uploads/2017/01/castrol-flat-track-ad-300x250.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></div><div class="widget margin-bottom-sm"> <img width="420" height="350" src="http://insideracing.com.ph/wp-content/uploads/2016/11/11th-bikefestival-ad.jpg" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2016/11/11th-bikefestival-ad.jpg 420w, http://insideracing.com.ph/wp-content/uploads/2016/11/11th-bikefestival-ad-300x250.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></div><div class="fb-placeholder margin-bottom"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
                      var js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return;
                      js = d.createElement(s); js.id = id;
                      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=249524805076183";
                      fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <div class="fb-page" data-href="https://www.facebook.com/InsideRACINGMagazineOfficialPage" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/InsideRACINGMagazineOfficialPage" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/InsideRACINGMagazineOfficialPage">InsideRACING Magazine</a></blockquote></div></div><div class="widget margin-bottom-sm"> <img width="420" height="350" src="http://insideracing.com.ph/wp-content/uploads/2016/10/maximum-torque.png" class="img-responsive wp-post-image" alt="" srcset="http://insideracing.com.ph/wp-content/uploads/2016/10/maximum-torque.png 420w, http://insideracing.com.ph/wp-content/uploads/2016/10/maximum-torque-300x250.png 300w" sizes="(max-width: 420px) 100vw, 420px" /></div><div class="widget margin-bottom-sm"></div><div class="widget margin-bottom-sm"></div><div class="widget margin-bottom-sm"> <img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/420-350-sidebar-ad.png" class="img-responsive" /></div><div class="widget margin-bottom-sm"> <img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/420-350-sidebar-ad.png" class="img-responsive" /></div></div></div></div> </section><div class="sponsors"><div class="container"><div class="col-md-12"></div></div></div><footer class="padd-top-lg"><div class="container"><div class="footer-sub clearfix mobile-cent"><div class="col-md-2 text-uppercase copyright open-sans"> <a href="http://insideracing.com.ph"><img src="http://insideracing.com.ph/wp-content/themes/insideracing-v16/library/images/logo-alt2.png" class="img-responsive margin-bottom-sm"></a></div><div class="col-md-2"><h5 class="white text-uppercase">Latest</h5><ul id="menu-footer-menu" class="footer-menu nav text-uppercase"><li id="menu-item-19247" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-19247"><a href="http://insideracing.com.ph/">Home</a></li><li id="menu-item-19248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19248"><a href="http://insideracing.com.ph/category/latest-news/">Latest News</a></li><li id="menu-item-19249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19249"><a href="http://insideracing.com.ph/category/latest-magazine/">Latest Magazine</a></li><li id="menu-item-19250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19250"><a href="http://insideracing.com.ph/about/">About</a></li><li id="menu-item-19251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19251"><a href="http://insideracing.com.ph/contact-us/">Contact Us</a></li></ul></div><div class="col-md-4 copyright open-sans"><h5 class="white text-uppercase">Our Address</h5><ul><li>Unit 2 Phase One, 1 Cainta Place, Ortigas Avenue Extention, Brgy. Sto. Domingo,  Cainta, Rizal 1900 Philippines</li><li>02 655 3212 or 0928-3164257 / 0906-337529</li><li> <a href="mailto:letters@insideracing.com.ph">letters@insideracing.com.ph</a></li></ul></div><div class="col-md-4"><h5 class="white text-uppercase">Follow us</h5><ul class="social pull-right clearfix margin-bottom-sm"><li><a href="https://www.facebook.com/InsideRACINGMagazineOfficialPage/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a href="http://twitter.com" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a href="https://www.youtube.com/user/IRTVChannel" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul> &copy; 2017 &middot; All Rights Reserved <br />Inside Racing<br>Site by Filipino Web Services, Inc</div></div></div></footer></div><link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='http://insideracing.com.ph/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf.css' type='text/css' media='all' /> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/a018d.js"></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/5066b.js"></script> <script type='text/javascript'>/*  */
var pdfemb_trans = {"worker_src":"http:\/\/insideracing.com.ph\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"http:\/\/insideracing.com.ph\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"},"poweredby":"1"};
/*  */</script> <script type="text/javascript" src="http://insideracing.com.ph/wp-content/cache/minify/dd322.js"></script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script type="text/javascript">jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script> </body></html>